I can't burn the boot loader on a new atmega 328p-pu!!

Hi i have problems while im burning the bootloader on a atmega328p-pu bought in Aliexpress im using the Arduino ID 1.6.10 and it gives me the same error on the avrdude, i can't find a solution on the network please help me!
thanks!

1.6.10 is bad, there are several bugs new with that version, some of which impact basic functionality.

Use 1.6.9. If that fails, post the full text of any and all errors. There are many "avrdude errors", each with different solutions.

ok! thank you very much, ill try but anyway, do you know a quick method to do that cause i run in circles with that matter... if the 1.6.9 fail ill paste here the error, hope your help, thanks again.
my mail is: antonio_gt_9.2@hotmail.com

A quick method to do what?

Thank you very much, you're my hero... It works! Whit the 1.6.9 i reached to burn the bootloader on a atmega328p-pu virgin/blank qnd then, whe i loaded a sketch for control 4 servos with a joystick it also works! Thanks again!