I can't find Arduino port

I cant find the Arduino port int Device Manager and in Ports in Tools Menu. There are only 2 ports in the Ports section - COM1 and COM6. I tried using both, but it didn't work. I also tried the Loop-Back test(with both ports) - everything worked, except the parts where the message is supposed to echo. Can anybody help, because I wasted a lot of time searching the internet for a solution, yet I couldn't find a problem similar to mine.

(mod edit)

Device_Manager.PNG

Device_Manager.PNG

It is normally safe to IGNORE COM 1 as it a default port in windows.

COM 5 is a clone device that looks to be properly installed.

Could you take a few moments to Learn How To Use The Forum.
Other general help and troubleshooting advice can be found here.
It will help you get the best out of the forum.

Your Arduino is more than likely COM6. That could be the case if it's a clone which will identify itself by the TTL-to-USB.

If it does not work, you will have to tell us the board and the errors that you get.

If it's a Nano, try tools -> processor -> old boot loader.