I can't upload program to arduino uno board

Sketch uses 862 bytes (2%) of program storage space. Maximum is 32256 bytes.
Global variables use 15 bytes (0%) of dynamic memory, leaving 2033 bytes for local variables. Maximum is 2048 bytes.
C:\Program Files\Arduino\hardware\tools\avr/bin/avrdude -CC:\Program Files\Arduino\hardware\tools\avr/etc/avrdude.conf -v -patmega328p -carduino -PCOM41 -b115200 -D -Uflash:w:C:\Users\JAKE\AppData\Local\Temp\arduino_build_378370/BlinkWithoutDelay.ino.hex:i

avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53
Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright (c) 2007-2014 Joerg Wunsch

System wide configuration file is "C:\Program Files\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM41
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
An error occurred while uploading the sketch

hi this is my error to my arduino uno , i cant upload file and the tx blinking constantly while the uploading is on going and then thats it the result. how can i fix it . please help me thank you

Same happening to me
Will update if solution found

Same thing with me I’m new to this and can’t get the blink program to run

Yes me also facing this problem

When programming from Arduino IDE, press and hold the Reset button during compilation and release it after information about sketch size appears and state changes to "Uploading". Uploading should begin and succeed.

Try this, it worked for me with an Arduino nano clone.
(This is actually the solution for uploading code without the DTR connected to the reset pin..)

Are you using an clone or an original Arduino? In case of the clone, what driver IC does it have cp2102, atmega16u4, ch340 etc.?
The out of sync could mean there's something wrong with the driver/programmer IC