IDE 1.05 does not display code correctly

Hello, I am using arduino IDE 1.0.5 on a System 76 meerkat mini desktop PC running Ubuntu 15.04. The PC is connected to a AOC monitor using a mini display port to display port cable. The IDE was installed from the Ubuntu software centre.

When opening a program, the code is not display correctly, see attached screen capture of the blink example.

Has anyone had this issue before? Note that it is not likely to be the monitor as I’ve been using this monitor in my old computer and I had no issues. However, I was using before the HDMI port instead of the display port.

I would appreciate any help or advice to solve the issue.

Thank you.

Have you tried more recent versions of the IDE? The issue might have been solved after 1.0.5.

Genius! I did not occur to me to try another IDE :disappointed_relieved: , I just did it the lazy way and installed it from the Ubuntu software centre.

Displaying code and working perfectly with Arduino 1.6.6 IDE

Thank you very much for your help!