IDE 1.5.2 error about shared libraries

Hi everybody. I'm having problems with the arduino IDE on Debian.
I use it on Ubuntu too and it has never sent message errors while loading the code on the board, but on Debian it says:

"/home/marco/arduino-1.5.2/hardware/tools/bossac: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory"

I tried to search but it seems no one has ever had this problem. Any idea on how to make it work?

Details:
I'm using an Arduino DUE with IDE 1.5.2.
Same problem even with Example sketches.
Everything is set identically to the one I have on Ubuntu.
I've tryed to reinstall libstdc++ but nothing has changed.

did you ever find a solution to this problem? I'm guessing its something to do with my 64 bit install of Mint. Installing libc 386 helped, but I'm still getting this error.

ok I found the lib to install: lib32stdc++6

So that's two libs that are needed to compile for the Due on a 64 bit Mint install:

libc6-i386
lib32stdc++6

I also installed the dev versions for good measure but I don't know if those are required.