IDE 1.6.6 .....

Hallo,

Verwendet hier schon jemand aktiv die neue V1.6.6? Scheint etwas "bugy" zu sein wenn man die Einträge im Blog liest:

Auch mit den ESP8266 will es bei mir nicht laufen, bekomme immer "Ungültige Bibliothek C:\Users\User\AppData\Local\Arduino15\packages\esp8266\hardware\esp8266\1.6.5-947-g39819f0\libraries\esp8266 in C:\Users\User\AppData\Local\Arduino15\packages\esp8266\hardware\esp8266\1.6.5-947-g39819f0\libraries\esp8266 gefunden" angezeigt; hat sich wohl zu viel geändert von 1.6.5 auf 1.6.6 :frowning:

Christian

Denke eher, was du anmerkst, ist das Problem. Gerade bei ThirdPartyAddons wirst du dich gedulden müssen, ehe diese mit der IDE kompatibel sind.

Ich habe das gleiche Problem mit einem kleinen Test Roboter dem NIBO Burger. Da hat sich was mit der Lib Position bzw. einer Datei geändert. Aussage von nicai mann muss sich ein bisschen Gedulden bis der Port fertig ist.
Gruß
DerDani

Hallo volvodani,

ich habe jetzt die neue Version 3.3 der NiboRoboLib für die NIBO Roboter erzeugt, die mit der aktuellen Arduino Version 1.6.6 kompatibel ist:

In der Datei platform.txt musste {build.path}/{archive_file} durch {archive_file_path} ersetzt werden...

-workwind-