IDE 1.8.2

Ciao a tutti.
Vorrei un chiarimento prima di iniziare. Stò utilizzando la IDE 1.8.0 e ho visto che è uscita la 1.8.2 che vorrei caricare perché dovrebbe aver risolto il problema del display I2C. Devo disinstallare la 1.8.0 prima di caricare la1.8.2 o basta semplicemente caricare la nuova release. E gli sketch già registrati nella release precedente vanno persi? Grazie per la risposta.

Io consiglio la versione "zippata", oltre a "creare" una cartella portable all'interno di quella dove scompatterai la versione 1.8.2.
Potrai utilizzare entrambe le versioni senza troppi problemi, almeno si spera.