IDE 1.8.6 - BoardUpdate

Hallo,

beim Start weist mich die IDE auf neue Updates für Boards oder Bibliotheken hin.
Für die AVR-Boards ist die 1.6.22 als aktuellste schon installiert und trotzdem bietet der die zum updaten an. Mache ich da einen Denkfehler?

Welche IDE - version hast Du?
Grüße Uwe

Siehe Titel - 1.8.6

ups hab nicht aufgepaßt.

Aktuell ist aber die 1.8.8

Kann erst abens kontrollieren.

Grüße Uwe

ich möchte aber ein eigentlich laufendes System (=IDE) nicht ohne Grund ändern(=updaten). Wie heißt es bei den Hubschraubermodellen: Never touch a running system...

Nicht nur bei denen :wink:

1.8.7 kann mit ESP8266 2.4.2 nicht cachen und übersetzt darum immer alles neu
1.8.8 soll sporadische Segmentation fault liefern.

Gruß Tommy