IDE, behaves annoying with Linux Mint 16

I’m not sure if it is because I have a NVidea card in my Linux-PC or that it can be fixed in the preferences.txt.

In the IDE i have a problem with the tools menu, seeing the right Board and Serial Port is difficult. The choosen item becomes invisible until i hover my mouse over it. The items are shown as white text over a white background.
I tried to select other colors in the preferences.txt but had no luck, no change in the menu colors.

Is there a fix or do I need another videocard to get rid of this little annoying bug ?

Try to update Java.
Or try the new Arduino beta version 1.5.5r2

I tried several versions of the IDE, including 1.5.5
Before Mint-16 I used Mint-15 and tried all kinds of versions and updates of Java, the result was daily kernal-panic, so i installed a fresh Mint-16 .
At the moment I have openjdk-7-jre , installed with the software manager, no updates available…
As videodriver I use the recommended nvidea-319.32-Oubuntu7 driver.
GeForce cards seems to be problematic with Linux so I suspect that as the reason of this bug.

I hope there is a setting in the preferences.txt to change the textcolor/backgroundcolor of the selected items in the menu-options.

IDE_155.png