IDE not recognizing FPU library

I’ve installed the libraries for the Micromega FPU64 coprocessor. However, the IDE does not recognize the following include statements.

#include <Fpu64.h>
#include <FpuSerial64.h>

The IDE reports the following;

Arduino: 1.6.2 (Windows 7), Board: “Arduino Uno”

GPSdemo1.pde:33:19: fatal error: Fpu64.h: No such file or directory

compilation terminated.

Error compiling.

Did you remember to restart the IDE after installing the library?
Did you remember to spell the directory name the same as the .h file?
Did you remember that filenames are case sensitive?

Thanks John for your response. A bit more about the situation;

I installed the library using the zip file provided at the Arduino Playground. The library shows up in the Contributed libraries in the IDE. However, it does not show up using the "contributed" option of the Library Manager.

The libraries are installed in

My Documents/Arduino/libraries/Fpu64

and

My Documents/Arduino/libraries/FpuSerial64

The .h files are in this subdirectories.

Thanks again

cdeaglejr:
The library shows up in the Contributed libraries in the IDE. However, it does not show up using the “contributed” option of the Library Manager.

What do you mean by “the Library Manager”?

Hi John,

I finally got the IDE to see the FPU library.

Everything was in a single library directory. I created two new subdirectories named Fpu64 and FpuSerial64 and now the IDE finds the libraries.

I assumed the IDE would put the files from the zip archive in the proper subdirectories. My bad.

Thanks again,

David Eagle

P.S. The include library pulldown under the Sketch menu has a Manage Libraries option.