Having problems with the Arduino IDE. Have installed the v1.0.5 from this site and when I go to upload the sketch to the Uno the laptop screen reverts to what looks like very low resolution screen and starts to flash. The only way to recover is to hold the power button until force restart. Any suggestions? By the way its the win7 version.


Have tried compatability mode running as admin with no luck.
Tried installing from the Windows Installer same problem as described in op downloaded the zip file installed and working correctly with no problems.


It seems to be a graphical issue. You can test 2 things easily: 1) Update graphic drivers 2) (I changed the jre version, so there is a chance java is the problem) OR download the jre from java and delete the java folder from your current IDE directory

I re downloaded the file, and it is a different size from the last one I downloaded. The previous one was 95,727,547 bytes, and the new one is 97,365,354 bytes. Was there a change, and no one bothered to bump the revision number? Could someone please provide the correct file size, and also the MD5 or SHA2 checksum? I am surprised the checksums are not available on the download page.