ILI 9488 and mega2560

Greatings.

I need help .
I make my own board for mega and tft .
Tft which i use is on this site Serial SPI 3.5"TFT LCD Module in 320x480,OPTL TouchScreen,ILI9488 .
Communication between my mega2560 and tft is spi 4 wire.
Wiring between my mega and tft is on this site
http://prntscr.com/fdsebv

I try to use UTFT and adafruit library but i havnt any thing on my display .

Part of code for definition my display

UTFT myGLCD(ITDB32S,51,52,10,11);

ILI9488 tft = ILI9488(TFT_CS, TFT_DC, TFT_MOSI, TFT_CLK, TFT_RST, TFT_MISO);

Can anyone help me where i have mistake ?

Have someone some examples for this display or somthing else ?

Thanks

You cannot expect people to help when you provide only the the most basic of basic information.

No schematics + no code = no help

We cannot look though our screens and see what you've done. Forum help is only as good as the information you provide.

avr_fred:
You cannot expect people to help when you provide only the the most basic of basic information.

No schematics + no code = no help

We cannot look though our screens and see what you've done. Forum help is only as good as the information you provide.

ON this link are my schematics http://prntscr.com/fezele

I use ILI9488 tft with mega2560 , communication spi 4 wire .
I use adafruit examples graphictest .
To upload program to my board i use aarudino uno .
I try my board with some examples proogram like blink and board work.
when i upload grafictest on my board and connect display I have only
white color on display . that was background color.
I think the problem is with library .
DO you know how can i set my library for my tft ???

I hope you have now good information ?

Thank you

t0r30rs:
ON this link are my schematics http://prntscr.com/fezele

I use ILI9488 tft with mega2560 , communication spi 4 wire .
I use adafruit examples graphictest .
To upload program to my board i use aarudino uno .
I try my board with some examples proogram like blink and board work.
when i upload grafictest on my board and connect display I have only
white color on display . that was background color.
I think the problem is with library .
DO you know how can i set my library for my tft ???

I hope you have now good information ?

Thank you

I wire my arudino with my tft and use graphictest examples i get this on my serial port .