In the web editor, my arduino has stopped getting detected

I have been using my Arduino UNO and uploading code using the web editor. Everything seemed to work flawlessly. But suddenly my board as stopped getting detected. I use a Mac and tried using all the usb ports, but to no avail. I was using Chrome for this and also tried firefox and safari. Still the same issue - the board is not getting detected. Any tips on how to solve this?

You could try pressing the reset button on the board, as it seems an issue with the hardware. You could also try to download the offline version of the IDE

Not a “mac” person but often clearing the cache for a browser can help.

There is also the CREATE debug console utility which might throw clues as to why.
To use that right click on the CREATE icon and select “debug console”
It will bring up an almost empty web page that you should leave open in the background.
The run CREATE from the icon as normal.
Use CREATE until you get to a failure point then copy and paste the results from the debug page back here but PLEASE use code tags to do so ( </> )

unable to compile program , seem editor is unable to recognise uno bpard r3 selected

@michaelyuen

Please we need much more information to start to help.

Read this post first.