Installare PHP5 .

Non riesco a installare Php5 su arduino yun mi da sempre questo errore.

root@Arduino:~# opkg install php5 php5-cgi php5-cli Unknown package 'php5'. Unknown package 'php5-cgi'. Unknown package 'php5-cli'. Collected errors: * opkg_install_cmd: Cannot install package php5. * opkg_install_cmd: Cannot install package php5-cgi. * opkg_install_cmd: Cannot install package php5-cli.

Assicurati che la yun possa navigare in rete.

Aggiorna

opkg update

controlliamo i pacchetti che ci interessano

opkg list php*

ora dovresti vedere php5

dunque

opkg install php5 php5-cgi

ok grazie risolto.