Installing on Ubuntu 7- brltty conflict

I hope someone who knows what they are doing in Ubuntu will edit the page cited, to stop what confused me from keeping another potential Arduino/Ubuntu user from getting started.....

On the Arduino page...

http://www.arduino.cc/playground/Linux/Ubuntu

... Under "Bug in Ubunto 7..." we are told that to fix the bug in Ubuntu 7, we need to...

just remove the package brltty in Adept

I didn't understand this, and used the Synaptic Program Manager SPM) to do the job. Don't know if that was right, yet, but seemed to remove brltty (and something connected with it) anyway.

BTW- while I still don't know what "Adept" is, or how to access it, SPM did suggest I had it on my system!

(For those reading this post, but not the page referenced, and worrying about "What's the downside of removing brltty?"... I'm told it only removes support for Braille i/o)