Intensité l298 n

Bonjour à tous, j’aurai une petite question . Jai un petit soucis avec ma trappe de poulailler.
Je pense que le problème vient de mon module l298. Mon arduino met bien la pin ENA a HIGH, mais le 298 ne délivre aucune tension sur les sorties alimentant le moteur. J’ai mesuré l’intensité sur le circuit moteur arrêté et jai 3,5 A. J’imagine que moteur tournant ça va monter. J’ai vu que le 298 autorisait au Max 2A. D’où ma question comment faire pour bien faire ? Merci

J'ai oublié de dire que mon moteur est un 24v cc, mais que je l'alimente via un transfo délivrant du courant alternatif. Jutilise un redresseur pour obtenir environ 17 v cc

Personne pour me donner un petit conseil ?

Fredericzim: J'ai mesuré l'intensité sur le circuit moteur arrêté et jai [u]3,5 A[/u]. J'imagine que moteur tournant ça va monter. J'ai vu que le 298 autorisait au Max 2A.

Réponse dans la question ?

Je pensai mettre une resistance , mais ne risque t elle pas de me frainer mon moteur , voir de ne pas le faire tourner . 10 ohms, mais quel type ?

bonjour, ton l198 chauffe et bloque. la résistance est une mauvaise idée. au demarrage le moteur a besoin de puissance danc courant A max, en tournant a vide, courant = courant nominal ( voir data sheet), si en applique un couple sur l'arbre moteur (une charge) il consomme plus de courant pour délivré un couple plus important puis une charge important le moteur prends le max de courant.(meme s'il est a larret cat il essaie de tourner comme meme)..etc jusqu'a ce que les circuits chauffent, baterie vide ..

courant moteur > 2A = mosfets

Non mais y'a pas de bricolage à faire la. Tu dois prendre un driver adapté

Un driver adapté ? Cest a dire ?

Bin un qui supporte ton moteur .......

Oui mais à part le l298 n il y a quoi comme solution ?

https://www.google.fr/webhp?sourceid=chrome-instant&ion=1&espv=2&es_th=1&ie=UTF-8#q=high%20current%20h%20bridge%20ic&es_th=1

DES transistors MOSFET

DES transistors MOSFET

Tout à fait d'accord mais il faut savoir gérer les zones mortes sinon c'est le court-circuit. Vu l'étendue des connaissances en électronique de Fredericzim la solution @Batto semble plus raisonnable pour débuter. Après, si affinités, pourquoi pas.

les zones mortes

?

c'est quoi ?

Dans un bras de pont en H il y a un deux mosfets. Pendant la phase stable un seul transistor est passant et l'autre boqué donc tout se passe bien. Le problème se pose à la commutation où pendant un court instant les deux transistors sont passants ce qui provoque un court-circuit franc.

Dans un circuit intégré CMOS le problème est le même sauf que les transistors sont tout petit, ce qui fait que : 1) ils sont très rapides aussi bien à la coupure qu'à l'établissement du courant. 2) leur rdson est élévé : 50 à 100 ohms Le courant de court-circuit est très bref et pas trop élevé. Ils résistent bien. C'est pour cela que la consommation d'un CI CMOS augmente avec la fréquence de fonctionnement.

Pour les Mosfet de puissance c'est exactement l'inverse : du fait d'un gros barreau de conduction 1) la surface de Gate est importante donc capacité gate source est élevée. IIs sont lents à la coupure et à la conduction 2) leur rdson est très faible Le courant de court-circuit dure plus longtemps et est plus important que dans un circuit intégré.

On ne peut rien prédire tout dépend des composants utilisés. Des montages peuvent fonctionner sans prendre de précautions spécifiques mais ce n'est pas assuré et il y a un risque fort sur la fiabilité à moyen terme si les transistors prennent trop de "pêches de courant", ils sont rancuniers et se rappellent de toutes les vacheries qu'on leur fait subir.

Dans les circuit intégrés spécialisés pour la commande de pont en H on introduit une zone morte : on coupe la commande d'un transistor et on attend quelques fractions de seconde pour s'assurer qu'il est bien bloqué avant de rendre passant l'autre transistor.

ok, merci pour l'explication, sans oublier les diodes de roue libre. si on n'a pas besoin de controler la vitesse et sens de rotation, on peut utiliser des relais.

Merci pour vos reponses, mais entre temps jai modifié ma source d'alimentation. Maintenant jai trouvé un vieux transfo 12 v 1 ampère, le moteur tourne un peu moins vite, mais pour ouvrir une trappe de poulailler c'est suffisant .

Encore merci pour toutes vos solutions