Interfacing with NetLab does not work

Hello there, I am a newbe and I am really excited as I am discovering the world of Arduino! I am really happy to be here and I hope we will share lots of knowledge!

I've been trying for 2 days, searching the Internet and scratching my head until no hairs left on how to make Netlab work on my Arduino Mega

Setup:

Arduino Mega with Firmata standard downloaded inside
NetLab Hub 0.95 running in background
Flash CS4 pro with toolkit installed
EDIT: Running on Win XP Pro 32bits

Issue:

When I try to connect the widget using the "connect" icon, it writes Widget '_id0' connecting... but never connects

The Hub outputs:

[Hub-Session-1] ERROR Error processing client input [/service/arduino/reader-writer/nlhubconfig/connect /dev/cu.usbserial* 115200] netlab.hub.core.ServiceException: netlab.hub.framework.device.DeviceException: Could not find available serial port matching [/dev/cu.usbserial*]
[Hub-Session-1] ERROR Error processing client input [

I have tried and tried several times using different methods but never got any widget to run...

Any idea??? :-/

(BTW, I am normaly speaking/writing in french. Sorry if some sentences don't make sense!)

Does the original Arduino software work normally?
Arduino 0018: http://arduino.cc/en/Main/Software

"Could not find available serial port matching" - you should check your port settings.