Is it possible to setup Yun in a fixed IP's network?

Hi, I would like to setup Yun for tweeting data from a weather station at the school where I teach.
Our network wireless is hidden, and requires fixed ip's for every device connected to it, we have to configure mask, gateway, ip and dns.
I haven't been able to set those parameters for the Yun following the guide: http://arduino.cc/en/Guide/ArduinoYun
Is there a workaround for this or must I forget about Yun? :[

You will need to get an IP address and gateway from you network administrator to set up your Yun.
I have a yun running on my home network and it has a fixed IP address, but that does not mean it will work on your school network, depends on the settings made by the network administrator

at the office, only registered PC’s can connect to the network, a PC that is not registered cannot connect

nano /etc/config/network
config interface 'lan'
	#option proto 'dhcp'
        option 'proto' 'static'
        option 'ipaddr' '192.168.0.200'
        option 'netmask' '255.255.255.0'
 	option 'gateway'   '192.168.0.1'
	option 'dns'       '192.168.0.1'
/etc/init.d/network reload

Thanks for the answers, you have to excuse me because I'm quite confused with the Yun :-%
In a regular computer I would do as sonnyyu recommends, but I can't get to the shell on the Yun : (
I'm very sorry, I'm sure it is well documented but I cannot find how to do it, would you point me in the right direction?

Thanks!

connect Yun into (DHCP enable) ethernet LAN;-

download putty:

http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

setup putty:

http://drupal.math.arizona.edu/support/account/remoteshell/putty.html

keep port number:22

computername:arduino.local

if "arduino.local" does not work, follow this link to find out Yun ip address and use ip address.

http://forum.arduino.cc/index.php?topic=188101.msg1583686#msg1583686

username: root
password: arduino

Ok, I think I got it... I was trying to connect via SSH but I didn't put username, just ip, so it didn't let me in.

Hope tomorrow I can mark this as Fixed, thanks for your help!