Is my arduino dead?

So I don't know exactly what caused it but I think since I usually power the arduino using 12v with the vin and ground pins, I accidentally reversed it and now it gives me this error on both of the computers I tried: avrdude: stk500_getsync(): not in sync: resp=0x00

I also tried the loopback test and I'm not sure if it passed of failed. It did return text but it was not the same text I entered, it was like weird characters.

Do I need to get a new arduino or can I fix something?

You need to check components on pcb one by one in order to fix. If you are familiar with electronics once you find failed component you can replace it. Vin goes to Voltage Regulator directly.

nimonster:
I accidentally reversed it

:drooling_face: Happened to all of us once. Check if voltage regulator still works. Then try to burn bootloader, if that doesn't work buy a new Atmega328P and replace the old one, then try burning bootloader to the new chip.

If neither works, then Arduino board is bricked.

ok I'll try that.

Does returning different characters than what I sent (for example i send "test" and it returns "ÿÿÿ") mean the loopback test failed or passed because if it failed then it would mean that it isn't the ATMEGA328 because that is disabled during a loopback test right?

Never heard about the loopback test, does your PC still recognices the Arduino device when connected?

Yes. I tested the voltage regulator by connecting jumper to in and out and supply it with 5v so It basically bypasses the regulator. Same thing happened.

mart256:
Never heard about the loopback test, does your PC still recognices the Arduino device when connected?

Hi,

Im new to arduino and my knowledge about it is close to zero. I cant figure out what`s wrong with my Uno R3 board. I think I must have interchanged the wire connections between the VIN and GND. The external power source that I use is a 7.2V battery. I was able to run 2 motors of my RC TANK countless times before. Then I decided to change to a bigger motor. After putting back the wire connections I was careless enough to interchange the wires for VIN and GND.

Now each time I plug in my board via the USB cable to my laptop, the LED 13 and ON LED will blink at first and then will turn on continuously for about 5 seconds, after that both lights are cut off. What do you think is wrong with my board? Can it be salvaged or is it time for me to get a new board? =(

Thank you very much :slight_smile: