Is my Arduino UNO dead?

I have a r3 Arduino UNO. I was working with a 20 volt supply and am worried that I killed my board. I believe I was careful not to send the power to the wrong place, but I may have messed up. So onto the symptoms:

green led light is not turning on (not sure if it ever did, never checked)
reset led (pin 13) is solid orange
when I try to send code to the board, I receive this error:

avrdude: Version 6.0.1, compiled on Apr 15 2015 at 19:59:58
Copyright (c) 2000-2005 Brian Dean,
Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM3
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x9d
avrdude: stk500_recv(): programmer is not responding

and on to all 10 tries.

I have tried to follow the troubleshooting tips I have found from this error, by I can't fix the error.
Things I have tried:
COM port is correct
baud rate is correct for my chip (I think)
board has nothing in pin 0 or 1 (or anywhere else for that matter, I removed all of my wiring)

other information:
windows 10
arduino UNO rev3
arduino IDE 1.6.8

Is there anything else I should try? Did I kill my board?

Does any of the chips get hot expect the 1117-5 next to the barrel jack when powered from barrel jack ?
Does the LED 'L' blinks thrice when reset is pressed ?


The "L" led (the reset led connected to pin 13) blinks 3 times when reset.

When powered by a 12v 1a barrel jack:

The 1117-5 is slightly warm.
The mega18u2 is slightly warm, but less so
Nothing else seems to have a temperature

It is possible you erased the ATmega16U2, and you may try re-loading the factory firmware onto it using an external ISP programmer device such as USBasp, or using another working Arduino as an ISP programmer, connected to the 2x3 set of ISP header pins close to the USB port. You would use avrdude on the command line to upload it using the programmer. The firmware is in the Arduino IDE installation in a directory called hardware/arduino/avr/firmwares/atmegaxxu2 and the firmware file name is Arduino-COMBINED-dfu-usbserial-atmega16u2-Uno-Rev3.hex
If the ATmega16U2 does not accept programming from an ISP programmer, then it may be fried.

When you try to upload a sketch, exactly what are the RX and TX lights doing?