Is the Due no longer supported?

I'm trying to resurrect an old project (~3 years old) for my Arduino Due. I've installed the latest version of the Arduino IDE (1.6.9), but when I try to compile and upload the project, it complains about an unknown board! This is the command I'm using, straight from the old Makefile:

arduino --upload sketch.ino --board arduino:sam:arduino_due_x --port /dev/ttyACM0

Is the Due no longer supported?

I've noticed that the product page for the Due says that the product is currently retired. Does anyone know which was the last version of the IDE that supported the Due?

Arduino due works fine on 1.6.9 on my PC.

What are the exact error mesages? I can easily select "Arduino due" from the boards menu.

Did you install the drivers are due core(not included with the standard ide )?

Did you install the drivers are due core(not included with the standard ide )?

That was it. I missed that newer versions of the IDE required that extra step for the Due...

Thanks!