issue arduino 2560

hello everyone I have system operating win 7 64 bit have problem with my arduino mega 2560 does not take my sketch completed but tells me wrong, but the sketch is on the internet, what should I do? how can I make hd reset rtc me the current time

Do you get an error when you try to upload your sketch? What error do you get? What sketch are you trying to upload?

Are you having trouble setting a Real-Time Clock chip to the current time? What chip do you have?

hello thank you for having responded to me I arduino mega Mega 2560 ATmega2560-16AU Board (Arduino-compatible) + Free USB Cable Funduino

Summary

Microcontroller

ATmega2560

Operating Voltage

5V

Input Voltage (recommended)

7-12V

Input Voltage (limits)

6-20V

Digital I/O Pins

54 (of which 14 provide PWM output)

Analog Input Pins

16

DC Current per I/O Pin

40 mA

DC Current for 3.3V Pin

50 mA

Flash Memory

256 KB of which 8 KB used by bootloader

SRAM

8 KB

EEPROM

4 KB

Clock Speed

16 MHz

http://www.ebay.it/itm/1-Mega-2560-ATmega2560-16AU-Board-Arduino-compatible-Free-USB-Cable-Funduino-/330810729010?pt=LH_DefaultDomain_0&hash=item4d05db2232

Rtc:

DS1307 in DIP8 socket
I2C interface
Supply voltage: 4.5 - 5.5V
CR2025 or CR2032 battery included
J1 pin header spacing = 2.54mm (0.1 inch)
For more information please read DS1307 datasheet
Download sample code

http://www.ebay.it/itm/DS1307-RTC-for-PIC-AVR-Arduino-Real-Time-Clock-module-from-EU-/170865098644?pt=LH_DefaultDomain_0&hash=item27c85a7f94

, when I load the skech does not give me any error but nell’arduino I have noticed that over the green light stays on even that arrancione pin 13 after loading.
I also tried to uninstall and re-install everything , but always the same problem , this is the sketch loaded::

codice plafo nuova.docx (79.2 KB)

Sorry. That sketch is WAY to complex (47000 characters!) for me to have any hope of figuring out what is wrong without having identical hardware to run it on.

hello I secarico examples , or sketch taken from the internet just goes with this is wrong, then it is not the fault of arduino , but the errors do not sketch by :(

I may have found the problem, in the sketch that I 'm not there dichisrati the menawell 700 lddh that I have connected to arduino pwm output , in the current sketch I how do I add them ?

sketch_sep09a_modificato_alba_tramonto_seriale.ino (49.1 KB)

It appears that whatever you are using to translate your native language to English is not working very well. It is not able to translate some of the words. The words and phrases it does translate are missing a lot of punctuation and the grammar is wrong. Have you using Google Translate? If not, you should try that.

There are forums for a few other languages under "International" near the bottom of the forum list. Maybe you can find a forum where your native language can be used.

I tried it with the sketch of typhon and it works, I tried it with the sketch I posted and it works but this is not what should I change them ?

codice plafo nuova.docx (79.2 KB)

marco3020: I tried it with the sketch of typhon and it works, I tried it with the sketch I posted and it works but this is not what should I change them ?

Again, the translation to English is resulting in nonsense.