je n'arrive plus a répondre

Bonjour j'ai posé une question sur le forum français mais je n'arrive plus a repondre si quelqu'un sait de quoi ça vient merci

On est nombreux a constater, de temps à autre, des difficultés pour se logger et par conséquent pour poster, ça vient de dysfonctionnements du serveur situé outre atlantique

dragonard: Bonjour j'ai posé une question sur le forum français mais je n'arrive plus a repondre si quelqu'un sait de quoi ça vient merci

Tu es banni du forum, sauf du bar... :grin:

al1fch: On est nombreux a constater, de temps à autre, des difficultés pour se logger et par conséquent pour poster, ça vient de dysfonctionnements du serveur situé outre atlantique

Je crois que le problème vient plutôt du navigateur et son support des fonctions HTML5.

Avec Chromium version 87.0.4280.141 sous Arch linux 64 bits, je n'ai plus eu de problème avec le forum.

j'en doute,

Chromium 88 sur Ubuntu fait , sur cette question, jeu égal avec Firefox 84 d'après mon expérience

j'ai l'impression qu'il y a des moments où les loggings sont difficiles et d'autres (plus nombreux !!) où ça passe sans pb.

Quand ça coince, si je boote sur W10 avec les mêmes navigateurs le constat est le même

Coté anglais, rubrique “Website and Forum”, il y en a qui ont eu du succès en changeant les paramètres des cookies, “private browsing”, etc.

Je viens de me connecter sous Firefox 84.0.2 et l’avatar qui remplace les mots “SIGN IN” disparaît sur la plupart des pages, ce qui m’empêche de poster.

Je me suis reconnecté sous Chromium et l’avatar s’affiche tout le temps et il n’y a pas de problème.

Le serveur n’a pas changé entre les deux connections.

ah d’accord mais je n’ai pas pas été banni j’ai réussis à repondre après .Et pourquoi j’aurai été banni je n’ai rien fait de mal pourtant

C'était une plaisanterie.

oui merci je sais :smiling_imp:

donc problème résolu !

Disons qu'il est pas résolu.... mais vu sa persistance et son coté aléatoire on s'y fait.... ou pas :confused:

oui ça dépend de qui ! :)

Je pense que ceux qui attendent que les gens qui s'occupent du serveur réparent quelque chose qui n'est pas en panne, peuvent attendre longtemps.

Le serveur n'est pas en panne c'est une évidence. Par contre il est difficile d'affirmer la même chose du logiciel qui est dans le serveur.

Le comportement du forum est quand même erratique. Ce n'est pas catastrophique, il est possible de vivre avec mais on peut trouver des forums qui se comportent mieux.

Quand après avoir lu un message on fait un retour et qu'au lieu de se retrouver d'où on est parti on se retrouve dans le forum général en anglais ce n'est quand même pas normal même si la gêne n'est pas bien grande.

Tout à fait par hasard j'ai trouvé un lien vers l'ensemble des inscrits sur ce forum : https://forum.arduino.cc/index.php?action=mlist;sort=registered;start=0 1 million d'inscrits dont 870 000 qui n'ont jamais écrit de messages soit 87% des inscrits. Il y a du ménage à faire.

Je ne pense pas qu'il y est 870 000 professeurs qui surveillent en douce leurs projets bac :grin:

Le comportement du forum est quand même erratique.

J'utilise seamonkey sous Window 10, peut être comme celui qu a testé le mogiciel. Je n'a jamais vu les problèmes dont vous me parlez. [blague à part]Si vous avez un problème, donnez le branchement de votre ordianteur, le code surce du navigateur entre balise code...[/blague à part]

1 million d'inscrits dont 870 000 qui n'ont jamais écrit de messages

Donc si chacun des actif écrivaient un seul message chaque année, il y aurait 350 messages journaliers. Et moi qui suis à 2 messages par jour et pas un message par an!

J'utilise seamonkey sous Window 10,

On s'en tamponne le coquillard. Il existe des normes (W3C) les navigateurs comme Firefox ou Chrome (Chromium) les respectent, le logiciel du forum doit les respecter, point barre. Un site, un forum, doit fonctionner quel-que soit le système d'exploitation et quel-que soit le logiciel de navigation du moment qu'il respecte les normes, ce que Microsoft n'a jamais réussi à faire.

EDIT : Seamonkey le nom me disait quelque chose :

Au commencement des temps était Netscape qui était un navigateur + un client de courrier + 1 éditeur Web Netscape a donné naissance à la fondation Mozilla qui a abandonné la solution intégrée devenue trop difficile à gérer. L'éditeur web a été abandonné, le navigateur et le client de courrier vivent leur vie sans qu'il soit obligé de synchroniser leurs mises à jour.

Des nostalgiques de Netscape ont continué la suite intégrée en partant des versions de Firefox et de Thunderbird. Donc Seamonkey = Firefox

Et si tu n'as jamais eu de pb c'est que tu as eu de la chance. Les pb n'arrivent pas tous les jours.

Là, je suis sous ubuntu 20.04 LTS, avec comme environnement de bureau MATE 1.24.0 avec le navigateur Chromium 88.0.4324.96.

Avant de poster, je suis allé me balader sur toutes les rubriques internationales, de Chinese à Scandinavia, et l'avatar (à la place de "SIGN IN") était présent sur chaque page, donc sans problème.

Avec Firefox, sous Ubuntu ou Arch, ça marche quand ça veut, mais en respectant la loi de Murphy.

et dire que j'étais sur petite question ça continue sur un grand débat ! :)

Un forum ne doit pas être dédié à un navigateur précis c'est le travail du gestionnaire de s'assurer que le site fonctionne avec les principaux navigateurs du commerce. Le W3C n'est pas là pour des prunes.

D'un autre côté il ne faut pas faire une montagne des non-fonctionnements, si l'avatar disparait cela reste dans le domaine de la cosmétique, j'en ai rien à faire. Si le retour ne se fait pas d'où on est parti une fois tous les 15 jours c'est gérable.

Ce qui est plus agaçant c'est quand il faut ressaisir le mot de passe à un rythme totalement aléatoire. Surtout entre passage tablette et PC

Je précise que sur tablette j'utilise Brave qui est un Chromium donc un Chrome et Brave me redemande de temps en temps mon mot de passe.

68tjs: On s'en tamponne le coquillard.

Et nous, donc.

On n'a pas de problème!

Je viens de voir le dernier poste de 68tjs. La disparition de l'avatar n'est PAS cosmétique. Si je n'ai pas l'avatar sur la page , je ne peut pas poster sur la page.

@dragonard

fouteur de m,,,,

:)