Jumper Cord won't fit into Arduino Shield

I’m in the process of making a small robot, and I’ve run into a problem. My project has been going fine, until I reached the point of trying to plug in the motors to the arduino motor shield. The motors on the magic chassis kit produce jump chords, which don’t fit into where I’m supposed to attach the motor(at least I think).

http://postimg.org/image/3vtcnhqrx/ - enlarged image.

Please keep in mind that I’m a beginner, and just tell me if I made some stupid mistake.

Those are screw terminals made to insert wires with a short [1/4" or so] piece of insulation stripped off. You can stick in a jumper pin, but you're likely to flatten the pin when you tighten the screw.

Don't take this the wrong way, but I have no way of knowing what you tried already: did you loosen the screws to open up the socket to let you get the wire in?

Honestly, I haven't tried anything really outside of trying to just stick the jumper in various ways.

@oric_dan, is there any way I can maybe attach, or do something to the jumper pin that will allow it to work with the screw terminal? Besides adjusting the screws?

Loosen the screw, put the pin thingy on the wire end in the front, do the screw up just enough to hold it in place but not enough to scrunch the sh!t out of it.

I've got them all in now. Thanks a ton for the help