Kann sketch nicht Hochladen!

Hallo könnt ihr mir bitte helfen!

Ich habe einen sketch vom internet Heruntergeladen der mit der arduino version 1.0. 0 geschrieben wurde.

Den sketch möchte ich aber aber in der arduino version 1.8.5 benutzen, weil Blynk bei mir in der arduino version 1.0.0 nicht funktioniert.

Aber wenn ich den sketch in der version 1.8.5 auf den arduino hochladen möchte bekomme ich eine error meldung.

Die error Meldung lautet:

exit status 1
Error compilingfor bord Arduino/Genuino Uno.

langju777:
Hallo könnt ihr mir bitte helfen!
.....
exit status 1
Error compilingfor bord Arduino/Genuino Uno.

Wie sollen wir da helfen ?

Du musst schon die komplette Fehlermeldung posten und auch den kompletten Sketch in Code-Tags gesetzt.