KompilierProbleme mit IDE1.6.3

Hallo an alle. So viel ich auch suche, ich finde keine Lösung.
Seit ich 1.6.3 installiert habe, kriege ich meinen sketch nicht mehr kompiliert. Ich habe tierische Probleme mit den libraries.
Vielleicht ist das ja ein so blöder Fehler das ich den Wald vor lauter Bäumen nicht sehe, aber ich hatte die SPI mit der SD library genutzt und jetzt bekomme ich ständig sowas:

C:\Arbeitsordner\Programmierung\Arduino\libraries\Ethernet\src\Ethernet.cpp: In member function ‘int EthernetClass::begin(uint8_t*)’:
C:\Arbeitsordner\Programmierung\Arduino\libraries\Ethernet\src\Ethernet.cpp:19:7: error: ‘class SPIClass’ has no member named ‘beginTransaction’
SPI.beginTransaction(SPI_ETHERNET_SETTINGS);
^
In file included from C:\Arbeitsordner\Programmierung\Arduino\libraries\Ethernet\src\Ethernet.cpp:1:0:
C:\Arbeitsordner\Programmierung\Arduino\libraries\Ethernet\src\utility/w5100.h:18:71: error: ‘SPISettings’ was not declared in this scope
#define SPI_ETHERNET_SETTINGS SPISettings(4000000, MSBFIRST, SPI_MODE0)
^

Fehler beim Kompilieren.

Bin ich zu blöd?