Kontrolle Platinenlayout (Taster / Blitz / Kamera)

he he, da war wirklich was brauchbares drin :slight_smile: hirn wo habe ich dich nur manchmal

was habe ich jetzt verändert:

  1. Anschlussklemmen D… in O… umbenannt
  2. Platinen Namen mit drauf genommen und Versions-Nr.
  3. Rückseite Arduino Pins Beschriftet
  4. Bohrung der Mosfet von 0,8 auf 0,9 erhört, denn die Beine haben genau 0,8mm

der Rest müsste so passen. ??

ich habe angehängt.

  • Stückliste
  • Platinenlayout (sPrint 6.0)
  • Gerber Daten (als ZIP)
  • Platinenlayout Bild
  • Schaltplan muss ich noch immer neu zeichnen das ist ein sch…

habe ich was vergessen?

Stu?ckliste.xlsx (48.1 KB)

fotoplatine_17.lay6 (165 KB)

RE-Nr_2Layer_10x10_PCB_16_HASL_100%_1_No.zip (30 KB)

Bestückungsdruck sieht gut aus! ein Glück hast du ein JPG angehängt, dadurch ists nicht so virtuell für mich :)

2 Sachen fallen mir noch auf:

1.: Die 4mm-Befestigungsbohrungen hätten mir zB unten links zuwenig Abstand zu den bestückten Bauteilen - da stößt du vll mit dem Schraubenkopf dagegen... oben rechts könnte die nebenliegende Leiterbahn von der Schraube oben oder Abstandsbolzen unten getroffen werden und somit Potenzial kriegen :(

  1. oben links der Reset-schalter wird garnicht gelötet/gebohrt ??? edit: die Frage hat sich grad mit nochmal gucken gelöst...die Lötaugen vom Reset sind aber verdammt nah an dem Klemmbock...sollte da mal eines kaputt gehen, wirst du beim Wechseln das Andere Bauteil eventuell beschädigen...

Gruß...

Holli_23:
1.: Die 4mm-Befestigungsbohrungen hätten mir zB unten links zuwenig Abstand zu den bestückten Bauteilen - da stößt du vll mit dem Schraubenkopf dagegen…

die ist generell schon sehr am Rand,
habe die Platine etwas Breiter gemacht es gibt noch etwas Platz :slight_smile:

Holli_23:
oben rechts könnte die nebenliegende Leiterbahn von der Schraube oben oder Abstandsbolzen unten getroffen werden und somit Potenzial kriegen :frowning:

Leitung etwas weg gelegt ,-)

fotoplatine_18.lay6 (166 KB)

Muecke:
habe die Platine etwas Breiter gemacht es gibt noch etwas Platz :slight_smile:

Wenn du noch etwas Platz rausquetschen kannst gib der 4mm-Bohrung ganz oben rechts noch etwas Speck zum Rand, damit sie nicht so schnell ausreisst :slight_smile:

Die 4mm-Bohrung zwischen Arduino-SCL und M10-Klemmbock tendiert auch sehr dicht am M10 (Schraubenkopf). Aber ich denke da wird sich nichts dran so einfach machen…freilassen oder Plasteschrauben würd auch noch gehen…

Ansonsten: meinen Respekt…Euch Beiden !
Lasst’s blitzen… :smiley:

Holli_23: Wenn du noch etwas Platz rausquetschen kannst gib der 4mm-Bohrung ganz oben rechts noch etwas Speck zum Rand, damit sie nicht so schnell ausreisst :)

wenn dann kann ich Links / Rechts noch etwas raus holen, Oben unten leider nicht da sind wir schon an der Kränze :-(

die Bohrung kann auch nicht verschoben werde da diese mit dem Arduino übereinstimmen muss.

Holli_23: Die 4mm-Bohrung zwischen Arduino-SCL und M10-Klemmbock tendiert auch sehr dicht am M10 (Schraubenkopf). Aber ich denke da wird sich nichts dran so einfach machen...freilassen oder Plasteschrauben würd auch noch gehen...

ja da hast du recht, das ist auch eine Bohrung die mit dem Arduino zusammenhängen muss.

Holli_23: Ansonsten: meinen Respekt...Euch Beiden ! Lasst's blitzen... :D

Danke

so man soll es kaum glauben die Post hat das Paket wider gefunden :slight_smile: in den die Platinen sind.

Es ist heute angekommen :slight_smile: habe mir kurz die Zeit genommen es auszupacken und ein Paar Fotos zu machen.
ich wies nur noch nicht wann ich es schaffe die teile drauf zu Löten bin etwas im Stress mal wider zur zeit, hoffe das ich am WE dazu komme.

so jetzt die Bilder von den Hübschen teilen.

Bildschirmfoto 2014-08-11 um 08.48.42.png

Sieht echt gut aus die Platine. Bin immer noch an 2 Stück interessiert. Wenn der Preis stimmt nehm ich auch 3

1€ pro Platine (max 1,50€ ) + Versandkosten. Es sei denn der liebe Herr will die Entwickler kosten auch haben, dann sind wir bei 20€ pro Platine + Versandkosten.

Hey,

gerne könnt Ihr Platinen haben wie schon vor längerer zeit erwähnt für den Selbstkosten preis.

wenn ich es richtig im Kopf habe: für 10 Platinen:

Platinen 19,90 US $

+ Versand 8,98 US $

= Summe 28,88 US $ = 21,92 EURO

das macht pro Platine 2,20 EUR

jetzt kommt noch der Versand zu euch dazu :-) hier in DE :-)

ich werde das versuchen fertig zu machen am WE also eine Platine aufbauen zusammen löten und Testen wenn alles Klappt so wie es soll dann könnt Ihr die Übrigen Platinen zum Selbstkosten Preis haben möchte nur keine Platinen versenden auf der Fehler sind.

Ach du hast ja 10x10 Platinen, dann halt das doppelte von meiner Berechnung.

:) richtig,

ich habe so viel aus dem Forum hier bekommen das ich die Platinen zum selbst kosten Preis abgebe, bis auf 3 Stück die behalte ich selbst ;-).

Ohne das Forum wäre es nicht möglich gewesen für mich so weit zu kommen. ich habe nur eine Bedingung bei der Abgabe der der Platinen, ich möchte das eine oder andere Ergebnis davon sehen, am besten hier im Forum, so das alle was davon haben, es haben auch genügend mit dran herum gewerkelt an "meinem" Projekt.

ich bin voll heppy das die Platinen da sind und freue mich schon auf das zusammen bauen hoffe das alles auch passt. werde dann wider berichten. ;-) und eine genaue Stückliste erstellen auf der dann auch wirklich alles drauf ist was ich verbaut habe.

Da hat sich die Maschine bei Itead ja richtig gefreut, dass die soviel Kupfer wegätzen darf ;) Kleiner Tipp, falls du mal selber ätzen möchtest. Da werden in der Regel die freuen Flächen ebenfalls mit Kupfer gefüllt (copperfill), damit die Substanz, welche den Kupfer ätzt, möglichst häufig wiederwendet werden kann.

Hier mal als Beispiel: https://engineering.purdue.edu/ece477/Archive/2008/Spring/S08-Grp12/pics/BrainBoardPCB02.jpg

Was ist das genau auf dem 2. Bild etwas links von der Reset etc Beschriftung. Ist an den Leiterbahnen noch Kupfer zu sehen aufgrund fehlenden Lacks? Das schimmert ein bisschen. Ansonsten siehts ganz ordentlich aus ;)

Was ist das genau auf dem 2. Bild etwas links von der Reset etc Beschriftung. Ist an den Leiterbahnen noch Kupfer zu sehen aufgrund fehlenden Lacks? Das schimmert ein bisschen. Ansonsten siehts ganz ordentlich aus smiley-wink

Vom Blitz getroffen :D Es ist immer besser eine Externe Beleuchtung zu verwenden als mit dem Blitz vom Aufnahmegerät.

Er hat ja nicht das Layout gemacht, es war ja Eisebaer. Daher kann mans noch verzeihen :D

ja ein rissen dank geht an unseren Eisebaer er hat das Layout erstellt.

ich habe so was mal in der Schule gemacht, also das Ätzen, und so schöne Platinen noch nie :-) mein erstes mal ;-)

werde mir den Typ jedoch merken, kann man das im "Sprint-Layout" vielleicht sogar einstellen?

was meinst du genau, ich wies nicht was du genau meinst mit "Was ist das genau auf dem 2. Bild" meinst du das Linke oder Rechte Bild? also Kupfer ist nicht zu sehen die Beschichtung scheint überall zu sein bis auf den Lötaugen :-)

Es ist immer besser eine Externe Beleuchtung zu verwenden als mit dem Blitz vom Aufnahmegerät.

du bist gut, bei dem Billigding geht andauernd der Blitz auf sonst ist das Bild immer schwarz, hat schnell gehen müssen, wollte euch am neuen Stand teilhaben lassen, zurzeit ist bei mir etwas viel los.

Wenn das Gewünscht ist mache ich noch mal Bilder, besser beleuchtet, hochauflösend von beiden Seiten und Stelle die hier ein.

hi,

werde mir den Typ jedoch merken, kann man das im “Sprint-Layout” vielleicht sogar einstellen?

ja, kannst Du in der untersten reihe neben den ebenen einschalten (mußt Du für beide seiten einzeln einstellen). heißt automasse.

wäre für itead und die umwelt besser gewesen, es einzuschalten.

das problem dabei: wie der name automasse sagt, ist es dazu gedacht, eine oder beide seiten der platine komplett (außer die leiternahnen) auf GND zu setzen. man kann auch eine seite GND, die andere auf 5V setzen. damit erspart man sich einige leiterbahnen. leider kann man nur auf lötaugen schöne lötpunkte setzen, auf flächen “verrinnt” das lot unschön. finde ICH halt…

ich hab’ das auf meinen selbstgemachten platinen mit “thermal-pads” (in sprint-layout) gelöst, die werden aber beim export (zumindest beim dxf-export) falsch mitgenommen. ich hab’ das mit corel nachbearbeitet, bevor ich’s zum laser geschickt hab’. beim gerber-export kann man kaum nachbearbeiten (vielleicht ist’s ja dort auch richtig).

eine andere möglichkeit ist, kurze leiterbahnen in die automasse-fläche “reinzuziehen”, aber es war Deine erste platine und ohne erfahrung beim layouten hätte Dich das wahrscheinlich ziemlich durcheinandergebracht.

auf dem bild unten ist links mit thermal-pad, das eben falsch exportiert wird, rechts mit einer leiterbahn in die automasse. bei dieser leiterbahn muß der rand zur automasse auf null gesetzt werden.

gruß stefan

automasse.GIF

hi, skorpi,

Er hat ja nicht das Layout gemacht, es war ja Eisebaer. Daher kann mans noch verzeihen

und mir nicht? =(

aber es stimmt schon, ich hätt's erwähnen sollen...

gruß stefan

sschultewolter: Da werden in der Regel die freuen Flächen ebenfalls mit Kupfer gefüllt (copperfill), damit die Substanz, welche den Kupfer ätzt, möglichst häufig wiederwendet werden kann.

Wenn man selbst ätzt ist auch gut so viel wie möglich stehen zu lassen weil man dann weniger Zeit braucht. Wenn man die Zeit erhöht um auch noch den Rest sicher wegzuätzen greift man damit die Leiterbahnen mehr und mehr an. Vor allem wenn vielleicht die Belichtung und das Entwickeln nicht so sauber war.

also ich verzeihe dir das :-) ohne wenn und aber, .. ;-)

wie du oben schon geschrieben hast hätte mich das wahrscheinlich verrückt gemacht beim Kontrolliren.

hi,

hab’ ein foto gesunden mit den lötaugen, die ich damals gemacht habe.

gruß stefan

Ja, genau so dachte ich mir das. @skorpi, ok, das kann auch vom Foto selber kommen. Sah auf den ersten Blick so aus, als ob da etwas Lack fehlte :wink: