Korrektes Netzteil

Hallo
ich möchte 4 Arctic Lüfter PWM Lüfter 0,12A 12V DC mit meinem Arduino Steuer.
Ich bin allerdings mit der Wahl des Netzteils etwas unschlüssig.
Ich dachte bei 4 Lüftern würde ein 12V 500mA reichen, was nicht der Fall ist.
Mache ich einen Denkfehler?

Hi

Zumindest scheint Es so - sonst würde Das ja klappen, wa?

Link, woher Du die Dinger hast?
Womit möchtest Du Die steuern?
Wie?

MfG

4x 120mA = 480mA

Mit deinen bisher gegebenen Informationen ist alles in Ordnung.

Bitte mal testen: läuft 1 Lüfter am Netzteil angeschlossen problemlos?
Wie steuerst Du die Lüfter an, woher kommt das PWM-Signal? Wie ist ggfls. Lüfter mit arduino verbunden?

Und poste bitte ein Schaltbild, wie du alles angeschlossen hast. Dann können wir evtl. einen Fehler erkennen.

Und dann kanns auch sein, dass das Netzteil zu macht, wenn er alle 4 Lüfter gleichzeitig starten will, wegen dem Anlaufstrom.

Das glaube ich eher nicht. Da die Lüfter wohl alle Brushlessmotoren haben ist der Blockierstrom geringer als der Volllaststrom. So sollte der Anlaufstrom ebenfalls geringer sein als der Volllaststrom. Ich hab das vor ein paar Jahren mal bei mehreren Lüftern so gemessen.

Ah ok, so gut kenne ich die brushless Motoren nicht , die in lüftern verwendet werden. Ich kenne nur diejenigen, die ich im Modellbau in meinen Buggys und Flachbahnern verwende. Und die haben höheren Anlaufstrom als bei voller Leistung. Ebenso ist der Blockierstrom höher.

Wenn das bei Lüftern anders ist, brauch ich keine Angst mehr haben, dass mir ein blockeirter Lüfter durchbrennt, wenn sein Blockierstrom ja kleiner als der Vollaststrom ist.

Cool und danke, wieder was gelernt.

Motore braucht beim Anlaufern mehr Strom. DC-Bürstenmotore brauchen bis zu 10 fachen Strom; Bürstenlose DC Motore wie Lüfter haben einen geringeren Anlaufstrom als Bürstenmotore aber ich habe keine Infos wie groß der Anlaufstrom wirklich ist.
@lape
Laß nicht alle Motore gleichzeitig anlaufen sondern einen nach dem anderen. Auch wenn sie auf minimum laufen sollen mußt Du sie zum Anlaufen einige Sekunden auf 100% ansteuern.
Ein Lüfter läuft nicht an wenn Du ihn auf (nehme mal an) 30% ansteuerst. Wenn Du zuerst 100% und dann 30% gibst dann dreht er ohne Probleme.
Grüße Uwe

Zum testen hatte ich die lüfter ohne Arduino direkt an das Netzteil angeschlossen.

Ich glaube die technischen Eigenschaften erklären so einiges.
Dort steht (F12 PWM PST | 120 mm 4-Pin Gehäuselüfter mit PWM PST | ARCTIC):
12V DC (Norminal) 20% PWM -> 0,05 100%PWM -> 0,24

Auf dem Lüfter selbst hingegen 0.12A
https://static.arctic.ac/media/catalog/product/f/1/f12_pwm_pst_g04_6.jpg

Verstehen tue ich das jetzt erst einmal nicht aber bei 100% benötige ich offenbar 960mA.

Ich kann auch ohne Probleme mein 2000mA Netzteil verwenden oder?

Probiers aus, dann siehst du ob es Probleme gibt. Passieren kann nichts

Verstehen tue ich das jetzt erst einmal nicht aber bei 100% benötige ich offenbar 960mA.

Strom nachmessen.