Ladezeit der neuen Forumsseite

Hallo,

bin oft mit dem Smartphone im Forum und musste feststellen, dass das "neue Layout" wesentlich länger zum Laden braucht als das alte. Wird da noch an der Performance gefeilt, oder ist dieser Prozess bereits abgeschlossen?

Gruß Chris

Kann ich NICHT bestätigen.

Dann liegts wohl an iOS7. Muhahahahaaa!!

Gruß Chris

Ich merk auch, dass es ein wenig langsamer ist (auf Windows 7 und Android, jeweils Chrome und Opera), aber es ist noch im akzeptablen Bereich - ich muss deswegen nicht meckern. Ich stelle aber fest, dass zuerst das Seitenlayout und die Symbole laden und einen Moment später der Text.

Chris72622:
Dann liegts wohl an iOS7. Muhahahahaaa!!

Und der Apfel war noch nie der schnellste :wink:

XP & Mozilla. STRIKE !

TERWI:
XP & Mozilla. STRIKE !

Ich verstehe das nicht! Soll das heißen, es funktioniert nicht oder es ist beeindruckend?

BTW: Muss eigentlich der Hinweis, dass das Forum am 02.10.2013 nicht erreichbar ist noch da oben angepinnt sein?

Gruß,
Ralf

Schachmann:
… es funktioniert nicht oder es ist beeindruckend?

Normal. Ne Idee fixer vielleicht.
Sollte heißen: Alle die, welche mit diesem nur teuren, unbrauchbaren, neumodischem KrimsKrams rummmachen, haben wie immer irgendwelche kompatibilitäts-WehWehchen. :grin: 8)

PS:
Das mit der Ex-Ankündigung muss da schon stehen bleiben, damit wir alten Steinzeit-User das auch in 3 Wochen noch merken und vielleicht mal nen Benchmark machen, ob es denn nun wirklich schlechter oder besser ist. :roll_eyes:

MGOS:
Ich merk auch, dass es ein wenig langsamer ist (auf Windows 7 und Android, jeweils Chrome und Opera), aber es ist noch im akzeptablen Bereich - ich muss deswegen nicht meckern. Ich stelle aber fest, dass zuerst das Seitenlayout und die Symbole laden und einen Moment später der Text.

Chris72622:
Dann liegts wohl an iOS7. Muhahahahaaa!!

Und der Apfel war noch nie der schnellste :wink:

Lies mal Berichte, das neueste iPhone ist das schnellste von allen Smartphones.

Watt'n Gölückler, datt ich meine Eier inne Pfanne mache - und nicht am Ohr.

Bei mir braucht das Forum gefühlt auch länger als vorher.
Aber mich wundert nichts mehr, da wir die Foren-Server schon öfters kennen gelernt haben, und diese alles andere als Zuverlässig, Stabil und Schnell sind.