LCD I2C não funciona com Libraria

Boa Tarde pessoal, comprei um LCD 20x4 com Módulo I2C é a minha primeira experiência com Módulo I2C, liguei tudo correcto mas a Biblioteca diz que não detecta a Libraria LiquidCrystal_I2C.h e a biblioteca está lá instalada, quando detecta da me outro erro e não aparece nada no visor.

O 20x4 é manhoso. Nunca utilizei mas já vi gente a queixar-se. De qualquer forma, duas das linhas deviam trabalhar sem problemas. Isso de ele não detectar a biblioteca, não é normal. Pode ser o nome mal escrito, pode estar instalada em dois locais e o IDE não saber qual das duas tem que utilizar. Sem mais pormenores, também não consigo dizer grande coisa mais.

Olá Luis, o erro neste momento é este:

Arduino: 1.6.6 (Windows 10), Placa:“Arduino/Genuino Uno”

C:\Program Files (x86)\Arduino\libraries\LiquidCrystal\I2CIO.cpp:35:26: fatal error: …/Wire/Wire.h: No such file or directory

#include <…/Wire/Wire.h>

^

compilation terminated.

exit status 1
Erro ao compilar.

Este relatório teria mais informação com
“Mostrar mensagens detalhadas durante a compilação”
ativo em Ficheiro > Preferências

a unica coisa que escrevi no codigo foi mesmo #include<LiquidCrystal_I2C.h> para testar!

Parece-me que o problema não é a biblioteca “LiquidCrystal_I2C.h”, mas sim a biblioteca “Wire.h”. Será que não está instalada em mais que um sítio?

Consegui resolver luis, tive que desinstalar e instalar novamente a IDE do Arduino e voltar a instar as Bibliotecas, e o problema do LCD e que não estava no Endereço 0x27 como e normal mas sim no 0x3F para isso usei o I2C Scanner.