libappindicator3.so.1 Not available for Red Hat

Running Red Hat 7 on a Kabylake processor. New OS on newish hardware.

Attempting "Install the Arduino Plugin for Linux" for Chrome and Firefox.

Both fail with:
"""
Problem running post-install step. Installation may not complete correctly
Error running /home/nitabills/ArduinoCreateAgent-1.1/Arduino_Create_Bridge -generateCert=true: /home/nitabills/ArduinoCreateAgent-1.1/Arduino_Create_Bridge: error while loading shared libraries: libappindicator3.so.1: cannot open shared object file: No such file or directory
"""

Apparently libappindicator3.so.1 is not available for Red Hat.

Any plans to make it available as an RPM? Or make available a version that does not require libappindicator3.so.1?

Hi @nitabills,
the plugin is an open source software, you can report your issue here: https://github.com/arduino/arduino-create-agent