Librairie GSM

Bonjour
Je viens de recevoir ma carte iComSat SIM900
http://hackspark.fr/fr/sim900-gsm-gprs-shield-for-arduino-icomsat.html
Mais la librairie qu'on peut télécharger en fin de page semble être une vielle lib, impossible de compiler avec arduino 1.0.4 ou codeblock
es-ce que qqun pourrait me donner un lien pour pouvoir télécharger une lib pour piloter cette carte?

Merci
Seb

Bonjour, deux solutions, chercher et essayé les libs de ces liens:

http://imall.iteadstudio.com/im120417009.html

http://competefornothing.com/arduino-icomsat-v1-1-sim900-gsm-module-send-sms/

Ou alors va sur arduino, DL la version 1.0 ou antérieur de l'IDE ( en générale il est précisé avec la lib la version de l'IDE qui supporte la lib ) puis tu dev avec cette version.

Skizo.