Library importing problem

Hi everybody! I’m a new arduino user and I want to import HD44780 (20*4) library to arduino 0017 but I can’t. Can anyone help me? All help will be appreciated.

http://arduino.cc/en/Reference/LiquidCrystal?from=Tutorial.LCDLibrary

And why is this a poll? I tried to vote doofus, but that wasn’t a choice.

There seems to be a recent trent in this forum.

People using nonsense polls to attract attention to there questions.

won’t get any answers from me :frowning:

won’t get any answers from me

Me neither, but I will click on the vote button. :wink:

Lefty

now now, thats a bad attutude to take

and to the op, thats a bad ploy… in this day and age i find the assumption that you might be totally new to forum software and just playing around to be presumabally false

anyway why cant you? I cant is a very vuege question…

are you totally new at the universe of programing and just want to be able to use this lib on your new found funtoy

or do you have a specific problem that you are incountering while trying to port this lib

as they say, “the devil is in the details”, devil being in this case what your planing on doing

Woooohooooo!!! I voted the same way as everyone else.

Martyn

Hmm I think it’s most probably [ch351]lkjhgf since i[ch351]lkjhgf will most probably create an exception on the i&# part…

well glad I can help…

@jazzar
That help me, a lot. Always love a witty response.

Haha it worked on me :P. I didn’t even think of that :O…