libreia per ide 1.6.0

ciao a tutti , come da titolo avete da indicarmi una libreria per ide 1.6.0

LiquidCrystal_I2C lo provate diverse ma non funzonano bene .

grazie anticipatamente

Credo di avertela già consigliata in un altro thread, comunque usa quella di F. Malpartida:

https://bitbucket.org/fmalpartida/new-liquidcrystal/downloads

Funziona benissimo!

Tanto per cominciare, l'IDE è arrivata a 1.6.8 ed io uso la 1.6.5 che è stabile.

Poi la libreria corretta dipende dall'IC utilizzato (di solito un PCF8574 o PCF8574A, ma potrebbe anche essere un PIC): facci vedere il link del modulo.

grazie, sukko pera, l’ IDE , 1.6.8. lo scaricata ma non mi ricosceva arduino uno , non so perchè, ho dovuto

rinstallare la versione 1.6.0

Strano. Anche fosse una scheda degli "altri", non dovrebbero esserci problemi. Prova la 1.6.5, come suggerito da cyberhs

La Nightly 1.6.9 che ho scaricato un paio di giorni fa funziona! :slight_smile: