libusb or libusb-1.0-0-dev

I try to install fu-programmer to my computer (Mac) ; the libusb is missing. Where can I download it and then store on my computer in order to get the make working. Chris