LilyPad USB driver installation in Windows 8.1 fails

Hello there, I have an Egg Shell board [1] which is basically a LilyPad USB plugged to my Windows machine. My plan is to forward it to a Linux VM but I think I need the Windows drivers to get it working there first.

So I downloaded arduino 1.0.5 and unzipped it somewhere, went into the device manager and tried to install the drivers manually (by choosing the arduino drivers folder as a source), but the installation fails saying something about a "problem while adding the driver to memory". (my OS is German so this is just a quick translation of the error message and not a real quote). After clicking OK, the LilyPad is still listed with a yellow sign and exclamation mark in the device manager.

Of course I did some web research prior to posting this, and what I found is a thread from March 2013 [2]. But in contrast to this, my hardware ID is different. It says

USB\VID_1B4F&PID_9208&REV_0100&MI_00
USB\VID_1B4F&PID_9208&MI_00

I have checked the board on a friend's linux laptop after I bought it and it worked just fine, so the hardware should be OK.

Any help will be appreciated :)

[1] http://natashenka.ca/boards/ [2] http://forum.arduino.cc/index.php?topic=154305.0