lm324 mas potente?

Hola gente... Para un proyecto necesito encontrar un componente como el amplificador operacional lm324 14patas y 4 salidas Pero que sea capaz de manejar un consumo por salida de unos 250ma..... Es que el lm324 solo puede con 40ma.....y se me queda corto.... Es importante que se pueda pinchar en zócalo 14 pines!!! Gracias por adelantado a ver si hay suerte....

Mucha caña para un operacional cuadruple en DIP14 ...

¿Porque tanta corriente, que tiene que mover?

Pues es para controlar unos drivers....pero necesitan 15ma cada uno y quería poner por canal.... Tendre q cambiar el lm324 por otro componente mas potente.... Graciassssss

en texas tienes para seleccionar segun potencia, canales y demas http://www.ti.com/paramsearch/docs/parametricsearch.tsp?family=analog&familyId=1483&uiTemplateId=NODE_STRY_PGE_T

El 4 salidas no conozco nada. En una, con capsula TO220 pentawatt tienes el L165 http://www.eng.yale.edu/ee-labs/morse/compo/datasheets/1317.pdf

Por qué no utilizas unos FETs para controlar lo que tengas que controlar. Es decir que tipo de entrada necesita lo que vas a controlar? Mejor dicho, ¿qué quieres controlar?

Digamos que hay operacionales de "corriente" pero no son muy recomendables para manos poco experimentadas.

Hombre, si usas un operacional como un simple conmutador ... pues si, lo suyo es un FET ...

JorgeM: Pues es para controlar unos drivers....pero necesitan 15ma cada uno y quería poner por canal.... Tendre q cambiar el lm324 por otro componente mas potente.... Graciassssss

Si fueras mas claro en el objetivo igual te podriamos aconsejar el componente idoneo...

Pero gobernar "unos drivers" sigo igual que al principio... por eso no te he podido redirigir a ningun componente.

Hola gente muchas gracias por las aportaciones..... He estado buscando información para tratar de resolver miOS parece?roblema y todo apunta que con los 40ma por canal del lm324 sería suficiente

El problema creo q lo tengo en el diseño de mi placa.

La diseñe de manera que el lm324 coge el negativo directamente del pin Agrnd del batmega.... no del negativo de la entrada de corriente de la placa . Por eso supongo que al tratar de pasar toda la corriente por el pin agrns del chip tengo los problemas.... Q os parece ? l

:astonished:

wtf ! :fearful:

+1

Vaya lo siento... Estoy posteando con el móvil y el teclado es lo peor.... En un rato edito.

Si nos dices lo que quieres controlar es posible que podamos ayudar. El resto es pura especulación, vamos paja mental.

Buenas de nuevo....a ver ahora si me explico. El problema lo tengo en el diseño de una placa que maneja un lm324 (pasando de 0-5v pwm a 0-10pwm) para manejar unos drivers de leds y tambien incorpora un bd137 para activar un ventilador de 12v.

Si conecto solo un par de drivers y un ventilador todo funciona ok, pero cuando sobrecargo un poco poniendo varios ventiladores o varios drivers (sin pasar los 40ma por canal del lm324) tengo problemas....no funcionan ventiladores, se reinicia la placa etc etc...

La placa esta basada en arduino standalone....y corre bien otras aplicaciones que he tenido. El fallo en el diseño creo que es que estoy pasando Gnd a través solo del pin Agnd del Atmega(la patilla 22) y cuando hay un gran consumo el Arduino se satura. Además el gnd de la salida del 7805 la tengo solo al pin 8 gnd...

Me apoyé en el ejemplo de rele de arduino y en lugar de coger el GND de la entrada (en el ejemplo lo coge del pin GND), lo cogí de la patilla 22 gnd del atmega.

En el nuevo diseño he pasado el gnd del lm324 y el bd137 directamente al gnd de la entrada de alimentacion de la placa (12v) Tiene que llegarme el nuevo diseño la próxima semana...supongo que ya no tendré esas limitaciones...ya os contaré.

Bueno...

pues me parece que hemos llegado a dos paginas de especulaciones para al final ser un simple problema de diseño de hardware.

Que verdad es que desde el principio se deberia de solicitar el poner codigo y esquema del circuito y ahorrariamos muchas predicciones, especulaciones y artes adivinatorias...

Bueno Heke no creo que haya sido para tanto.... Siento muuuucho haberle hecho perder su preciado tiempo... Espero no volver a cometer errores en el foro y malgastar su tiempo.

Un saludo.

JorgeM: Bueno Heke no creo que haya sido para tanto.... Siento muuuucho haberle hecho perder su preciado tiempo... Espero no volver a cometer errores en el foro y malgastar su tiempo.

Un saludo.

No se preocupe JorgeM.

Usted no me ha hecho perder mi tiempo, el que decide eso soy yo, usted no es responsable, faltaria mas.

Aunque seguimos como al principio...

No hemos podido darle una solucion aun, ni a usted ni a cualquiera que entre en este hilo con un problema similar...

Insisto en que hasta no ver el esquema de conexion el resto va a ser adivinaciones y probables o supuestos...

Un saludo.

coge el negativo directamente del pin Agrnd del batmega....

Lo siento pero no me he podido resistir