ls shows weird characters

Hi,

ls command is showing the following output after execution. It is only happening in the root directory.

Any know what it might be?

root@rem:/usr# ls bin etc lib libexec sbin share root@rem:/usr# cd .. root@rem:/# ls AUA��_����0000000 I��e[0m Q���}5MEU ] ]VSSH�ySLL�� ^~sr�np�������e[0m bin b����e[0m dev etc lib mnt overlay proc rom root r��e[0m sbin sys tmp t����y���e usr var www {�����������������e[0m ~�� ��rto�F��͍����H�+˅�r��e[0m ���dwordexpCY˽��e[0m � �ɕ�ɽ��ɕ�ɽ��ɕ�ɽ�Ѳ~����������������չ�ɽ��e[0m �0���������������������� �й�ɽ��WI�ɑե��e?˴���] ɕ���љ�չ�ɽ��ɕ�����͡ɽ��ɕ�ɽ��ɕ�ɽ����shH�������~���������----����������������������������ipvnC�����Ʌ��}��ٵ�����}IJ �ndrWI�ɑե+U����eչM������ro������e[0m �e[0m �ɕ������t������n�������������������X-��ɕ�ɽ��: ֹ�W������������������~����������������: ���X-+ͥ��uɽ��e[0m ��m���������x����~���������������ݙ��dbiX-��e[0m ���~���������ooW��ɽ��e[0m ������ǤÞb����������������ɍ����ѽ}��������ɝ���}����}����e[0m �}�e[0m ���aѿw���������}����}�����Ʌ����}���������}Q ��e[0m ��V���ɕ�ɽ����shH�����b���� ������~�s���e[0m ����A�^����~������������ix��h���[��}�����s�ў���������ٹ�}���Ʌ�����������e[0m �e[0m ���e[0m ��������[�B]�� ���~����������������������9����������������������e[0m ������~���������������!���b����e[0m ���������v���������8�������� � ��������������������� ���e[0m ����e[0m �����{����^e[0m �����{������������t �����{�������������tfoundrootrembinashrootremroot$뙽չ�ɽ��e[0m �����������������~������ݼ����������������{�������������tfoundrootrembinashrootremroot$뙽չ�ɽ��e[0m �����������������������{e[0m �~�����������b�� ������������K�=��չ�ɽ��� ����������˽��H�+˅�r��e[0m ��������������������������f����~������H������������������

@gkhn,
did you resolve your issue?
Jesse