Ma carte Arduino Uno ne fournit plus du 5v

Salut, je venais d'acheter une carte Arduino Uno, je suis débutant , tout au début, ma carte fournissait du 5v mais depuis un moment, ça ne donne que 4.91v , je me demande si ma carte est morte

1 Like

Tout dépend de la qualité de l’alimentation et de ce que fait la carte (et de son régulateur)

Bonjour‚

Ta carte est alimentée comment?
4.91V c'est largement dans les tolérances de +- 5%

Je n'utilise que l'alimentation du port USB

Donc le régulateur n'est pas utilisé et la tension sur la pin 5V dépend de la tension USB.

Et de la consommation de courant tirée aussi sans doute sur cette pin 5V suivant la qualité de votre port USB.

Vous mesurez à vide ? (Et avec quoi ?)

Et de la qualité du cable USB

Et de sa longueur

:slight_smile:

Bref - ce n’est pas surprenant

En quoi est-ce un problème ?

Je vois, j'ai vérifié le câble, lui aussi fourni du 4.91v

J'ai veio le câble, lui aussi fourni du 4.91v

Je ne comprends pas, je n'est écrit qu'un tout petit programme mais ça ne televerse pas

Tu vérifies qu'il n' a pas d'autre instances de l'ide ouverte.
Si ce n'est pas le cas, tu rebootes ton PC et tu réessaies.

:warning: Lire les recommandations listées dans « Les bonnes pratiques du Forum Francophone” svp

Est-ce que c'est le bon port COM?

Et bien le 5 V est fourni par le PC la carte n'y est strictement pour rien.

La norme dit que le 5V de l'USB fait 5 V ± 5%
V_USB peut varier de 4,75 V à 5,25 V sans que tu n'ai rien à reprocher à ton PC.

C'est général, tu ne trouvera jamais une alimentation qui fait 5,000 V mais toujours 5V ± x%.
Ici on ne fait pas des maths, on est dans le domaine de la réalité physique.