Mac OS 10.11.2 Serial Port driver problem- Arduino Uno

Trying to help my 14 year old son with the "Make: Getting Started With Arduino" kit that he received for Xmas.

Unable to get the MacBook to locate the USB serial port. Will only see "/dev/cu.Bluetooth-Incoming-Port".

Have installed the FTDI driver for Mac, have tried both the current Arduino ICE as well as the older 1.0.5 version referenced in the (brand new) 3rd Edition of the manual. Have restarted and reconnected everything several times.

Incredibly frustrating to bomb out on page 20 of this manual. Afraid the past agonizing 2 hours of trying to fix this problem have negated my son's fledgling interest in robotics.

Any help would be much appreciated!

I am in the same predicament!! My 14 year old wanted to make an E-Waste 3D Printer for Science Project/Fair, of course it is due Friday and we are having the same problems. Running Mac OS X El Cap and have downloaded FTDI driver, tried uploading to board and get error below:

arvdude: stk500v2_ ReceiveMessage(): timeout

have tried using PrintRun to connect the USB port,etc, etc! Any HELP!