Mac OS X 10.6 Snow Leopard USB Drivers

Just to let you all know there are new drivers for Snow Leopard:


I've tried repeatedly to install this driver but keep getting the msg

"System extension cannot be used.
The system extension"/System/Library/Extensions/CDSDAudioCaptueSupport.kext" was installed improperly and cannot be used...."

The installer that goes on to say that installation was successful. The file is there, showing a modified date of 12/17/08 and a size of 172 KB. Permissions are "Custom Access" with system R&W, wheel Read only and everyone Read only. My new Duemilanove appears to be functioning correctly (at least complies, uploads and correctly runs the "Blink" test sketch).

What's the significance of the apparent error? (Sounds as though it might only affect audio somehow?)

Any way to get it right?


With some more research this AM: SOLVED! The extension “CDSD…” is installed as part of Roxio’s CD Spin Doctor application (which is a “bonus” program included as part of Roxio’s Toast application package) and is unrelated to the FTIUSB driver or to the Arduino software.

There is more info at , but the bottom line is that we can ignore this error msg as far as Arduino is concerned; it can also be ignored as far as Toast itself is concerned: only the CD Spin Doctor application is affected. And if you use CDSD there is now (as of just last month) an update available online from Roxio. (You have to DL the entire Toast update, to v. 10.0.6a.)

I have an Arduino Uno board and after trying to install usb drivers for hours (with no success!) in order to upload my project into Arduino itself, I simply delete from my network connections (via Leopard Network Manager) the reference to Arduino.

It works now...

I have an Arduino Uno board and after trying to install usb drivers for hours (with no success!)

There are no drivers when using an UNO and OSX.