Me aparece el IDE muy pequeño en la pantalla

Hola:

Estoy probando Arduino en un ordenador nuevo y me aparece el ide muy muy pequeño. Tengo que aumentar mucho el tamaño de la fuente y los iconos de del programa para verirficar, cargar, etc. siguen apareciendo muy pequeños. He entrado en preferencias para cambiar la escala y aumentarla (aparece por defecto al 100%) y sigue sin resolverse. He probado también con varios IDEs en este ordenador y nada. Es un MSI nuevo, no se si tendrá algo que ver la configuración del ordenador, pero el resto de programas se me ven bien.

Pongo enlaces a un par de capturas de pantalla a ver si a alguien le suena este problema.

https://drive.google.com/file/d/0Byf6wcnIvX38SmE3Zzl5VUlQblE/view?usp=sharing

https://drive.google.com/file/d/0Byf6wcnIvX38Z21NV21pVDlNemc/view?usp=sharing

Muchas gracias de antemano y un saludo.

Comienza probando esto |500x388

Otra posible solución es: Quitando el chequeo o tilde en Auto y fijando la escala a 200 y font en 28 funcionó para algunos.

Este hilo resume la posible solución, esta en inglés. Es solo para quien tiene pantalla 4K https://forum.arduino.cc/index.php?topic=263838

Por cierto, las fotos deben verse como la que acabo de subir usando el tag de imágenes. Las fotos subidas usando tu google drive dependen de tu cuenta y si cierras la cuenta no se verán. Te recomiendo que las adjuntes y luego con boton derecho del mouse captures el enlace de cada imagen y lo uses con el tag de imagen para que sea visible. Algo mas. tienes un problema con el IDE pero no dices que versión de IDE es, ni que versión de Windows (en las imágenes se deduce que es Win10) pero no es el caso. Esas son cosas importantes siempre.