[MERGED] 1.8.10 Installation failure on Raspberry Pi 3 B+

This topic has been merged into 1.8.10 ISSUES .