[MERGED] IDE 1.8.10 - error: needed a single revision

This topic has been merged into 1.8.10 ISSUES .