message d'erreur que je n'ai jamais vus !!

Bonjour,
J'ai pour soudain se message qui apparais '

ATTENTION : La catégorie '' dans la bibliothèque Audio n'est pas valide. Définition sur : 'Uncategorized'
ATTENTION : La catégorie '' dans la bibliothèque Scheduler n'est pas valide. Définition sur : 'Uncategorized'
ATTENTION : La catégorie '' dans la bibliothèque USBHost n'est pas valide. Définition sur : 'Uncategorized'
ATTENTION : La catégorie '' dans la bibliothèque FullIP n'est pas valide. Définition sur : 'Uncategorized'
ATTENTION : La catégorie '' dans la bibliothèque UIPEthernet n'est pas valide. Définition sur : 'Uncategorized'
C:\Users\Joel\Documents\Arduino.1\Alarme\Alarme5\Alarme5\Alarme5.ino: In function 'void homepage(int)':

C:\Users\Joel\Documents\Arduino.1\Alarme\Alarme5\Alarme5\Alarme5.ino:582:23: warning: deprecated conversion from string constant to 'char*' [-Wwrite-strings]

   if (ESP8266.find(">")) {

                       ^


Le croquis utilise 11.910 octets (38%) de l'espace de stockage de programmes. Le maximum est de 30.720 octets.
Les variables globales utilisent 918 octets (44%) de mémoire dynamique, ce qui laisse 1.130 octets pour les variables locales. Le maximum est de 2.048 octets.

avrdude: no programmer has been specified on the command line or the config file
         Specify a programmer using the -c option and try again

Il compile mais pas de transfer !!!!

C'est quoi quelqu’un peut il m'aiguiller ?

c'est avec mais 2 arduino donc pas un arduino mort !!!

assurez vous d’avoir

  • la dernière version de l’IDE
  • la dernière version des librairies
  • choisir la bonne carte et le bon port série

Oki Merci !

J'ai tous copier sur une clef USB IDE Librairie sketch etc....
J'ai essaye sur un autre pc et la sa fonctionne sans doute un bug PC !!!
Je désinstalle et installe se soir on verra !

Merci pour l'aide.

Un bug du PC ou de celui qui gère le PC ?

68tjs:
Un bug du PC ou de celui qui gère le PC ?

Windows est à lui tout seul un bug avec un nom connu... :wink:

Mdr !!! c'est bien vrais a propos de Windows !!!

Le phénomène c'est produit soudainement entre 2 Upload du sketch après quelque modif du code !!!

Après désinstal et réinstal de L'IDE tous fonctionne !!!!

Allez savoir pourquoi !!!

Merci pour l'aide.