messaggio di errore- come risolvere ?

Salute a tutti, ho collegato al mio Arduino UNOR3 originale una shield Ethernet W5100(cinese). (IDE-1.6.7, Os El Capitan 10.11.1) Mentre seguo un tutorial su webserver viene restituito questo messaggio:

Invalid Drawer: trying to add a drawer that already exists: DFRobot
Arduino Versions: unknown

. Qualcuno può dirmi cosa significa questo messaggio e come risolvere questo problema ? Ringrazio in anticipo :)

Metr: Mentre seguo un tutorial su webserver

Quale tutorial?

Adesso ne sto seguendo uno su https://www.youtube.com/watch?v=2xfw23Odnt8. Il problema però è apparso prima, quando ne stavo vagliando diversi sparsi in rete. Avevo allora, senza sapere per certo di fare la cosa giusta, selezionato la voce ethernet nel menu strumenti/scheda e caricato lo sketch DhcpAddressPrinter da esempi/Ethernet, con le due schede montate una sopra l'altra. Non sono so se il problema è collegabile a questa scelta. Devo dire che googlando in rete ho trovato menzione di questo problema solo al link: https://github.com/taweili/ardublock/issues/121. Senza cavarne niente. Non so neanche cosa sia un Drawer. Non è una sorta di driver ? Ad ogni modo, il messaggio(nella finestrella di IDE) appare ora anche collegando da sola la scheda ArduinoR3 e durante l'esecuzione dello sketch Blink(in un'altra finestrella IDE).

A me non è mai capitato quell'errore. Forse è un problema specifico di MacOS, io uso Windows.

Vediamo se passa Guglielmo da queste parti, lui è più esperto di quel S.O.

PaoloP: Vediamo se passa Guglielmo da queste parti, lui è più esperto di quel S.O.

Non c'è fino al 3 gennaio.

Ma hai solo l'IDE puro oppure hai anche installato ArduBlock ? Hai selezionato nel menu Board la Arduino Uno ?

Uso l'IDE puro. Si, è selezionato Arduino/Genuino Uno.

Mi potreste dire per piacere, in linguaggio naturale, cosa significa il messaggio dell'IDE ? A quale cassetto si riferisce ? Grazie