Mettre à jour le coeur de ma 2560 ?

bonjour. J'aimerai connaitre ou savoir la manippe pour mettre à jour ma carte arduino 2560 . voici mon message d'erreur quand je compile.

Attention: platform.txt du cœur 'Arduino AVR Boards' contiens recipe.preproc.macros="{compiler.path}{compiler.cpp.cmd}" {compiler.cpp.flags} {preproc.macros.flags} -mmcu={build.mcu} -DF_CPU={build.f_cpu} -DARDUINO={runtime.ide.version} -DARDUINO_{build.board} -DARDUINO_ARCH_{build.arch} {compiler.cpp.extra_flags} {build.extra_flags} {includes} "{source_file}" dépassé, converti automatiquement en recipe.preproc.macros="{compiler.path}{compiler.cpp.cmd}" {compiler.cpp.flags} {preproc.macros.flags} -mmcu={build.mcu} -DF_CPU={build.f_cpu} -DARDUINO={runtime.ide.version} -DARDUINO_{build.board} -DARDUINO_ARCH_{build.arch} {compiler.cpp.extra_flags} {build.extra_flags} {includes} "{source_file}" -o "{preprocessed_file_path}". La mise a niveau de ce cœur est conseillée.

quelqu'un aurait une idéee de ce charabia ?

je remerci d'avance toute aide .

Hello. I like to know or know the manipe to update my card Arduino 2560. this is my error when I compile.

Attention: platform.txt du cœur 'Arduino AVR Boards' contiens recipe.preproc.macros="{compiler.path}{compiler.cpp.cmd}" {compiler.cpp.flags} {preproc.macros.flags} -mmcu={build.mcu} -DF_CPU={build.f_cpu} -DARDUINO={runtime.ide.version} -DARDUINO_{build.board} -DARDUINO_ARCH_{build.arch} {compiler.cpp.extra_flags} {build.extra_flags} {includes} "{source_file}" dépassé, converti automatiquement en recipe.preproc.macros="{compiler.path}{compiler.cpp.cmd}" {compiler.cpp.flags} {preproc.macros.flags} -mmcu={build.mcu} -DF_CPU={build.f_cpu} -DARDUINO={runtime.ide.version} -DARDUINO_{build.board} -DARDUINO_ARCH_{build.arch} {compiler.cpp.extra_flags} {build.extra_flags} {includes} "{source_file}" -o "{preprocessed_file_path}". La mise a niveau de ce cœur est conseillée.

someone would have an idea of what gibberish? I remerci advance any help.

Arduino Forum en Francais.

I think that your help will go faster there Je parle Francais UN PEU... > 40 years ago.

Quelle version de carte? Quelle version de l'IDE utilises-tu?