Mi arduino dejo de funcionar por usb

Hola a todos.

Soy nuevo en esto, el caso es que me compré la placa arduino UNO, hice dos o tres proyectos sencillos para coger algo de soltura, y al que hace 4, cuando voy a conectarlo al pc, la placa me enciende, pero el pc no reconoce que tiene algo en el usb, me explico:

Al conectarlo por usb ni suena el tono cuando algo se conecta, ni aparece en el administrador de dispositivos,tampoco aparece activa la casilla de "seleccionar puerto" en el IDE, resaltar que tengo w8, instale correctamente los drivers, es más, como ya dije he podido hacer varios proyectos, lo probé en ubuntu, en puertos de usbs diferentes y hasta en otro pc, pero pasa exactamente lo mismo.

El cable funciona perfectamente, ya que puedo usar otra placa que tengo sin problemas.

Le he hecho un bootloader, dando el mismo resultado. Llevo varios días algo desesperado, porque aparentemente el usb de la placa no parece dañado, los leds que me enciende cuando la conecto al pc son el de ON y el L.

Agradecería toda la ayuda posible, y a ver si a alguno de ustedes les ha pasado algo parecido y ha sabido solucionarlo. Un saludo.

Hola, a mi me paso lo mismo en mi arduino uno r3 con Atmega 16u2 y solo tenia 1 semana de haber comprado el arduino, esto me paso al conectar un motor, y justo hoy lo acabo de solucionar. En esta pagina lo explican y es muy facil Virtuabotix is under construction

Puedes conectar los pines con un cable jumper la parte metalica solo haz que se toquen, quitalo y la pc intentara instalar el controlador, depues haz lo que dice en la pagina.

Solo en los últimos pasos en FLIP a la hora de cargar el archivo .hex en tal vez te de un error en verify, si te pasa esto, despues dale click en read target memory ( el símbolo con el chip y una flecha verde hacia arriba), después de eso le das en load hex file(el simbolo de un libro rojo y una flecha hacia él) y cargas Arduino-usbserial-atmega16u2-Uno-Rev3.hex que esta en este directorio:C:\Program Files (x86)\Arduino\hardware\arduino\firmwares\atmegaxxu2\arduino-usbserial despues de esto ya le das en run y despues en start application, despues de esto desconectas tu arduino de la compu y al volverlo a conectar ye te lo reconocera de nuevo! :smiley:
Espero haberte ayudado.

Me paso lo mismo y la pagina de OswinCastillo no funciona ya, me pueden decir como solucionarlo?? gracias...

Te invito a que crees un hilo nuevo porque has revivido un hilo del 2014 y no creo que alguno de los intervinientes te responda.