mini pro

unable to program mini pro. I tried several configurations and am unable to communicate with the mini pro.

Hi @

At this time the pro-mini is not supported. Please see this post for a list of supported boards:

Is Uno on that list? Rebootload your Promini as an Uno and go from there. They both use the same microcontroller chip, just a different physical package.

Hi @mmhoffm

If you reboot you Chromebook to get the latest v0.0.0.12 version of the Create Chrome app we've added support for Atmega 328 based Pro and Pro Mini boards.

You can go to: chrome://extensions to check what version of the Create Chrome you have installed. Then you'll have to manually select the board and port in Create.

@CrossRoads, thanks for the tip, we currently support the Uno, however the upload baud rate are different for the Pro Mini (57600 vs 115200) - but we've pushed an update to accommodate for this.

I have got the version v0.0.0.12, but i cannot see the Arduino Pro mini. When starting create, it states the plugin is not loaded. the USB -> Pro mini adapter seems to work (in the shell of the chromebook a serial device is shown:

chronos@localhost /dev/serial/by-id $ ls usb-1a86_USB2.0-Serial-if00-port0

Hi @dysan,

Could you please try again or reboot you Chromebook and try again. It is working for me. Have you tried the steps to re-install the Chrome app?

Just found out that my user agent switcher was the culprit, it was reporting that it was a safari browser to :( i'm very sorry