Missing port

Hello

I bought an Arduino UNO Rev3 a couple of days ago. I started coding some sketches and tried to upload them. I needed three attempts to get the mac (Yosemite) auto adding a modem device and get the IDE software uploading the sketches.

Everithing worked fine until yesterday. Uploading a sketch I got this error:

avrdude: ser_open(): can't open device "/dev/cu.usbmodem1411": No such file or directory

I've tried to connect to it from an old macbook with no success.

Also tried to reflash the firmware to the ATMEGA16u2 but I can't connect to it. I can't see the Arduino at the system report USB.

The green ON LED is lighting. The 'L' LED blinks once when I plug the board to the mac.

I've tried to wire again the las project I was working on and IT WORKS!

What can I do? Thank you in advance.

same here :(

plizz help

I have the exact same problem, I have installed and reinstalled drivers and it still doesn't work for my Arduino mega 2560.

also i've that problem. maybe you need to check your directory "/dev/cu.usbmodem1411" is where connected the USB port or try to connect the Arduino as another USB port in you computer. then mine's worked:)

I had this issue and resolved it by trying a different USB port on my Macbook Pro

i have this same problem and already switched usb ports on my MacBook pro

I had the same message appear with a new Arduino Nano. To solve it, I had to go to

Tools -> Port-> /dev/cu.usbserial-A9UXT7VZ

I hope this helps someone.

Thanks for the last post. It helped me solve my problem. Until today I had been using my Arduino board with no problems. Today I tried to upload the "Blink" program and I got this error message:

avr_dude: ser_open(): can't open device "dev/cu.usbmodem14111": No such file or directory.

I do not know why this started happening today. Maybe it is because I had been experimenting with an Arduino Bluetooth board and something changed. I opened a terminal on my MacBook and typed ...

ls -l /dev/cu.*

... and I got this response:

/dev/cu.Bluetooth-Incoming-Port /dev/cu.SSDL /dev/cu.usbmodem141101

So I saw I had the file /dev/cu.usbmodem141101 on my Mac, not /dev/cu.usbmodem14111. After reading the post above I opened Arduino's Tools->Port and found /dev/cu.usbmodem141101 was present in a list of ports there but it was not selected. I selected it and my "Blink" download problem went away.

Thanks!